月別アーカイブ 2018年8月27日

Debian9 stretch Postfixでメールサーバー構築

Debian9 stretch Postfixでメールサーバー構築

# apt-get install postfix sasl2-bin
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています
状態情報を読み取っています… 完了
以下の追加パッケージがインストールされます:
db-util db5.3-util postfix-sqlite
提案パッケージ:
procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre postfix-lmdb
dovecot-common resolvconf postfix-cdb mail-reader ufw postfix-doc
以下のパッケージが新たにインストールされます:
db-util db5.3-util postfix postfix-sqlite sasl2-bin
アップグレード: 0 個、新規インストール: 5 個、削除: 0 個、保留: 1 個。
1,985 kB のアーカイブを取得する必要があります。
この操作後に追加で 5,093 kB のディスク容量が消費されます。
続行しますか? [Y/n]
取得:1 http://ftp.jp.debian.org/debian stretch/main amd64 db5.3-util amd64 5.3.28-12+deb9u1 [64.8 kB]
取得:2 http://ftp.jp.debian.org/debian stretch/main amd64 db-util all 5.3.1 [2,782 B]
取得:3 http://ftp.jp.debian.org/debian stretch/main amd64 sasl2-bin amd64 2.1.27~101-g0780600+dfsg-3 [162 kB]
取得:4 http://ftp.jp.debian.org/debian stretch/main amd64 postfix-sqlite amd64 3.1.8-0+deb9u1 [318 kB]
取得:5 http://ftp.jp.debian.org/debian stretch/main amd64 postfix amd64 3.1.8-0+deb9u1 [1,437 kB]
1,985 kB を 0秒 で取得しました (2,521 kB/s)
パッケージを事前設定しています …
以前に未選択のパッケージ db5.3-util を選択しています。
(データベースを読み込んでいます … 現在 32767 個のファイルとディレクトリがインストールされています。)
…/db5.3-util_5.3.28-12+deb9u1_amd64.deb を展開する準備をしています …
db5.3-util (5.3.28-12+deb9u1) を展開しています…
以前に未選択のパッケージ db-util を選択しています。
…/archives/db-util_5.3.1_all.deb を展開する準備をしています …
db-util (5.3.1) を展開しています…
以前に未選択のパッケージ sasl2-bin を選択しています。
…/sasl2-bin_2.1.27~101-g0780600+dfsg-3_amd64.deb を展開する準備をしています …
sasl2-bin (2.1.27~101-g0780600+dfsg-3) を展開しています…
以前に未選択のパッケージ postfix-sqlite を選択しています。
…/postfix-sqlite_3.1.8-0+deb9u1_amd64.deb を展開する準備をしています …
postfix-sqlite (3.1.8-0+deb9u1) を展開しています…
以前に未選択のパッケージ postfix を選択しています。
…/postfix_3.1.8-0+deb9u1_amd64.deb を展開する準備をしています …
postfix (3.1.8-0+deb9u1) を展開しています…
systemd (232-25+deb9u4) のトリガを処理しています …
db5.3-util (5.3.28-12+deb9u1) を設定しています …
man-db (2.7.6.1-2) のトリガを処理しています …
postfix-sqlite (3.1.8-0+deb9u1) を設定しています …
grep: /etc/postfix/dynamicmaps.cf: そのようなファイルやディレクトリはありません
Adding sqlite map entry to /etc/postfix/dynamicmaps.cf
rsyslog (8.24.0-1) のトリガを処理しています …
postfix (3.1.8-0+deb9u1) を設定しています …
Created symlink /etc/systemd/system/multi-user.target.wants/postfix.service → /lib/systemd/system/postfix.service.
グループ `postfix’ (グループ ID 114) を追加しています…
完了。
システムユーザ `postfix’ (UID 109) を追加しています…
新しいユーザ `postfix’ (UID 109) をグループ `postfix’ に追加しています…
ホームディレクトリ `/var/spool/postfix’ は作成しません。
グループ `postdrop’ (グループ ID 115) を追加しています…
完了。
setting myhostname: ik1-342-31382.maccha-soft.net
setting alias maps
setting alias database
changing /etc/mailname to alnair.biz
setting myorigin
setting destinations: $myhostname, alnair.biz, ik1-342-31382.maccha-soft.net, localhost.maccha-soft.net, localhost
setting relayhost:
setting mynetworks: 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128
setting mailbox_size_limit: 0
setting recipient_delimiter: +
setting inet_interfaces: all
setting inet_protocols: all
/etc/aliases does not exist, creating it.
WARNING: /etc/aliases exists, but does not have a root alias.

Postfix (main.cf) is now set up with a default configuration. If you need to
make changes, edit /etc/postfix/main.cf (and others) as needed. To view
Postfix configuration values, see postconf(1).

After modifying main.cf, be sure to run ‘service postfix reload’.

Running newaliases
db-util (5.3.1) を設定しています …
sasl2-bin (2.1.27~101-g0780600+dfsg-3) を設定しています …
systemd (232-25+deb9u4) のトリガを処理しています …
rsyslog (8.24.0-1) のトリガを処理しています …
#

設定ファイルのコピー
# cp /usr/share/postfix/main.cf.dist /etc/postfix/main.cf

編集
# vi /etc/postfix/main.cf

mecOS X hostsファイルを編集

OS X でhostsファイルを編集する。

ターミナルを開き、viを起動する。

$ sudo vi /private/etc/hosts

Debian9 stretch MySQLのインストール

Debian9 stretch MySQLのインストール

# apt-get install mysql-server
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています
状態情報を読み取っています… 完了
以下の追加パッケージがインストールされます:
default-mysql-server galera-3 gawk libaio1 libdbi-perl libjemalloc1 libmpfr4
libreadline5 libsigsegv2 mariadb-client-10.1 mariadb-client-core-10.1
mariadb-common mariadb-server-10.1 mariadb-server-core-10.1 mysql-common
rsync socat
提案パッケージ:
gawk-doc libclone-perl libmldbm-perl libnet-daemon-perl
libsql-statement-perl mailx mariadb-test netcat-openbsd tinyca
推奨パッケージ:
libdbd-mysql-perl libterm-readkey-perl libhtml-template-perl
以下のパッケージが新たにインストールされます:
default-mysql-server galera-3 gawk libaio1 libdbi-perl libjemalloc1 libmpfr4
libreadline5 libsigsegv2 mariadb-client-10.1 mariadb-client-core-10.1
mariadb-common mariadb-server-10.1 mariadb-server-core-10.1 mysql-common
mysql-server rsync socat
アップグレード: 0 個、新規インストール: 18 個、削除: 0 個、保留: 5 個。
25.3 MB のアーカイブを取得する必要があります。
この操作後に追加で 187 MB のディスク容量が消費されます。
続行しますか? [Y/n]
取得:1 http://ftp.jp.debian.org/debian stretch/main amd64 libmpfr4 amd64 3.1.5-1 [556 kB]
取得:2 http://ftp.jp.debian.org/debian stretch/main amd64 libsigsegv2 amd64 2.10-5 [28.9 kB]
取得:3 http://ftp.jp.debian.org/debian stretch/main amd64 gawk amd64 1:4.1.4+dfsg-1 [571 kB]
取得:4 http://ftp.jp.debian.org/debian stretch/main amd64 mysql-common all 5.8+1.0.2 [5,608 B]
取得:5 http://ftp.jp.debian.org/debian stretch/main amd64 mariadb-common all 10.1.26-0+deb9u1 [27.3 kB]
取得:6 http://ftp.jp.debian.org/debian stretch/main amd64 galera-3 amd64 25.3.19-2 [955 kB]
取得:7 http://ftp.jp.debian.org/debian stretch/main amd64 libdbi-perl amd64 1.636-1+b1 [766 kB]
取得:8 http://ftp.jp.debian.org/debian stretch/main amd64 libaio1 amd64 0.3.110-3 [9,412 B]
取得:9 http://ftp.jp.debian.org/debian stretch/main amd64 libreadline5 amd64 5.2+dfsg-3+b1 [119 kB]
取得:10 http://ftp.jp.debian.org/debian stretch/main amd64 mariadb-client-core-10.1 amd64 10.1.26-0+deb9u1 [5,042 kB]
取得:11 http://ftp.jp.debian.org/debian stretch/main amd64 libjemalloc1 amd64 3.6.0-9.1 [89.8 kB]
取得:12 http://ftp.jp.debian.org/debian stretch/main amd64 mariadb-client-10.1 amd64 10.1.26-0+deb9u1 [5,841 kB]
取得:13 http://ftp.jp.debian.org/debian stretch/main amd64 mariadb-server-core-10.1 amd64 10.1.26-0+deb9u1 [5,177 kB]
取得:14 http://ftp.jp.debian.org/debian stretch/main amd64 rsync amd64 3.1.2-1+deb9u1 [393 kB]
取得:15 http://ftp.jp.debian.org/debian stretch/main amd64 socat amd64 1.7.3.1-2+deb9u1 [353 kB]
取得:16 http://ftp.jp.debian.org/debian stretch/main amd64 mariadb-server-10.1 amd64 10.1.26-0+deb9u1 [5,333 kB]
取得:17 http://ftp.jp.debian.org/debian stretch/main amd64 default-mysql-server all 1.0.2 [3,048 B]
取得:18 http://ftp.jp.debian.org/debian stretch/main amd64 mysql-server amd64 5.5.9999+default [1,706 B]
25.3 MB を 3秒 で取得しました (6,759 kB/s)
パッケージを事前設定しています …
以前に未選択のパッケージ libmpfr4:amd64 を選択しています。
(データベースを読み込んでいます … 現在 32005 個のファイルとディレクトリがインストールされています。)
…/libmpfr4_3.1.5-1_amd64.deb を展開する準備をしています …
libmpfr4:amd64 (3.1.5-1) を展開しています…
以前に未選択のパッケージ libsigsegv2:amd64 を選択しています。
…/libsigsegv2_2.10-5_amd64.deb を展開する準備をしています …
libsigsegv2:amd64 (2.10-5) を展開しています…
libmpfr4:amd64 (3.1.5-1) を設定しています …
libsigsegv2:amd64 (2.10-5) を設定しています …
以前に未選択のパッケージ gawk を選択しています。
(データベースを読み込んでいます … 現在 32027 個のファイルとディレクトリがインストールされています。)
…/00-gawk_1%3a4.1.4+dfsg-1_amd64.deb を展開する準備をしています …
gawk (1:4.1.4+dfsg-1) を展開しています…
以前に未選択のパッケージ mysql-common を選択しています。
…/01-mysql-common_5.8+1.0.2_all.deb を展開する準備をしています …
mysql-common (5.8+1.0.2) を展開しています…
以前に未選択のパッケージ mariadb-common を選択しています。
…/02-mariadb-common_10.1.26-0+deb9u1_all.deb を展開する準備をしています …
mariadb-common (10.1.26-0+deb9u1) を展開しています…
以前に未選択のパッケージ galera-3 を選択しています。
…/03-galera-3_25.3.19-2_amd64.deb を展開する準備をしています …
galera-3 (25.3.19-2) を展開しています…
以前に未選択のパッケージ libdbi-perl を選択しています。
…/04-libdbi-perl_1.636-1+b1_amd64.deb を展開する準備をしています …
libdbi-perl (1.636-1+b1) を展開しています…
以前に未選択のパッケージ libaio1:amd64 を選択しています。
…/05-libaio1_0.3.110-3_amd64.deb を展開する準備をしています …
libaio1:amd64 (0.3.110-3) を展開しています…
以前に未選択のパッケージ libreadline5:amd64 を選択しています。
…/06-libreadline5_5.2+dfsg-3+b1_amd64.deb を展開する準備をしています …
libreadline5:amd64 (5.2+dfsg-3+b1) を展開しています…
以前に未選択のパッケージ mariadb-client-core-10.1 を選択しています。
…/07-mariadb-client-core-10.1_10.1.26-0+deb9u1_amd64.deb を展開する準備をしています …
mariadb-client-core-10.1 (10.1.26-0+deb9u1) を展開しています…
以前に未選択のパッケージ libjemalloc1 を選択しています。
…/08-libjemalloc1_3.6.0-9.1_amd64.deb を展開する準備をしています …
libjemalloc1 (3.6.0-9.1) を展開しています…
以前に未選択のパッケージ mariadb-client-10.1 を選択しています。
…/09-mariadb-client-10.1_10.1.26-0+deb9u1_amd64.deb を展開する準備をしています …
mariadb-client-10.1 (10.1.26-0+deb9u1) を展開しています…
以前に未選択のパッケージ mariadb-server-core-10.1 を選択しています。
…/10-mariadb-server-core-10.1_10.1.26-0+deb9u1_amd64.deb を展開する準備をしています …
mariadb-server-core-10.1 (10.1.26-0+deb9u1) を展開しています…
以前に未選択のパッケージ rsync を選択しています。
…/11-rsync_3.1.2-1+deb9u1_amd64.deb を展開する準備をしています …
rsync (3.1.2-1+deb9u1) を展開しています…
以前に未選択のパッケージ socat を選択しています。
…/12-socat_1.7.3.1-2+deb9u1_amd64.deb を展開する準備をしています …
socat (1.7.3.1-2+deb9u1) を展開しています…
mysql-common (5.8+1.0.2) を設定しています …
update-alternatives: /etc/mysql/my.cnf (my.cnf) を提供するために自動モードで /etc/mysql/my.cnf.fallback を使います
mariadb-common (10.1.26-0+deb9u1) を設定しています …
update-alternatives: /etc/mysql/my.cnf (my.cnf) を提供するために自動モードで /etc/mysql/mariadb.cnf を使います
以前に未選択のパッケージ mariadb-server-10.1 を選択しています。
(データベースを読み込んでいます … 現在 32607 個のファイルとディレクトリがインストールされています。)
…/mariadb-server-10.1_10.1.26-0+deb9u1_amd64.deb を展開する準備をしています …
mariadb-server-10.1 (10.1.26-0+deb9u1) を展開しています…
以前に未選択のパッケージ default-mysql-server を選択しています。
…/default-mysql-server_1.0.2_all.deb を展開する準備をしています …
default-mysql-server (1.0.2) を展開しています…
以前に未選択のパッケージ mysql-server を選択しています。
…/mysql-server_5.5.9999+default_amd64.deb を展開する準備をしています …
mysql-server (5.5.9999+default) を展開しています…
libjemalloc1 (3.6.0-9.1) を設定しています …
socat (1.7.3.1-2+deb9u1) を設定しています …
gawk (1:4.1.4+dfsg-1) を設定しています …
rsync (3.1.2-1+deb9u1) を設定しています …
Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service → /lib/systemd/system/rsync.service.
libc-bin (2.24-11+deb9u3) のトリガを処理しています …
libaio1:amd64 (0.3.110-3) を設定しています …
galera-3 (25.3.19-2) を設定しています …
systemd (232-25+deb9u4) のトリガを処理しています …
man-db (2.7.6.1-2) のトリガを処理しています …
libreadline5:amd64 (5.2+dfsg-3+b1) を設定しています …
libdbi-perl (1.636-1+b1) を設定しています …
mariadb-server-core-10.1 (10.1.26-0+deb9u1) を設定しています …
mariadb-client-core-10.1 (10.1.26-0+deb9u1) を設定しています …
mariadb-client-10.1 (10.1.26-0+deb9u1) を設定しています …
mariadb-server-10.1 (10.1.26-0+deb9u1) を設定しています …
Created symlink /etc/systemd/system/mysql.service → /lib/systemd/system/mariadb.service.
Created symlink /etc/systemd/system/mysqld.service → /lib/systemd/system/mariadb.service.
Created symlink /etc/systemd/system/multi-user.target.wants/mariadb.service → /lib/systemd/system/mariadb.service.
default-mysql-server (1.0.2) を設定しています …
mysql-server (5.5.9999+default) を設定しています …
libc-bin (2.24-11+deb9u3) のトリガを処理しています …
systemd (232-25+deb9u4) のトリガを処理しています …
#

phpでmysqlを利用する場合は、php-mysqlもインストールする。

# apt-get install php-mysql
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています
状態情報を読み取っています… 完了
以下の追加パッケージがインストールされます:
php7.0-mysql
以下のパッケージが新たにインストールされます:
php-mysql php7.0-mysql
アップグレード: 0 個、新規インストール: 2 個、削除: 0 個、保留: 5 個。
129 kB のアーカイブを取得する必要があります。
この操作後に追加で 502 kB のディスク容量が消費されます。
続行しますか? [Y/n] y
取得:1 http://ftp.jp.debian.org/debian stretch/main amd64 php7.0-mysql amd64 7.0.30-0+deb9u1 [124 kB]
取得:2 http://ftp.jp.debian.org/debian stretch/main amd64 php-mysql all 1:7.0+49 [5,052 B]
129 kB を 0秒 で取得しました (273 kB/s)
以前に未選択のパッケージ php7.0-mysql を選択しています。
(データベースを読み込んでいます … 現在 32751 個のファイルとディレクトリがインストールされています。)
…/php7.0-mysql_7.0.30-0+deb9u1_amd64.deb を展開する準備をしています …
php7.0-mysql (7.0.30-0+deb9u1) を展開しています…
以前に未選択のパッケージ php-mysql を選択しています。
…/php-mysql_1%3a7.0+49_all.deb を展開する準備をしています …
php-mysql (1:7.0+49) を展開しています…
php7.0-mysql (7.0.30-0+deb9u1) を設定しています …

Creating config file /etc/php/7.0/mods-available/mysqlnd.ini with new version

Creating config file /etc/php/7.0/mods-available/mysqli.ini with new version

Creating config file /etc/php/7.0/mods-available/pdo_mysql.ini with new version
libapache2-mod-php7.0 (7.0.30-0+deb9u1) のトリガを処理しています …
php-mysql (1:7.0+49) を設定しています …
#

Debian9 stretch PostgreSQLのインストール

Debian9 stretchにPostgreSQLをインストールする。

本体価格今なら0円!!【novas WiMAX】


# apt-get install postgresql
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています
状態情報を読み取っています... 完了
以下の追加パッケージがインストールされます:
libpq5 postgresql-9.6 postgresql-client-9.6 postgresql-client-common postgresql-common ssl-cert
提案パッケージ:
postgresql-doc locales-all postgresql-doc-9.6 openssl-blacklist
推奨パッケージ:
postgresql-contrib-9.6 sysstat
以下のパッケージが新たにインストールされます:
libpq5 postgresql postgresql-9.6 postgresql-client-9.6 postgresql-client-common postgresql-common ssl-cert
アップグレード: 0 個、新規インストール: 7 個、削除: 0 個、保留: 5 個。
6,135 kB のアーカイブを取得する必要があります。
この操作後に追加で 28.8 MB のディスク容量が消費されます。
続行しますか? [Y/n]
取得:1 http://security.debian.org/debian-security stretch/updates/main amd64 libpq5 amd64 9.6.10-0+deb9u1 [136 kB]
取得:2 http://security.debian.org/debian-security stretch/updates/main amd64 postgresql-client-9.6 amd64 9.6.10-0+deb9u1 [1,279 kB]
取得:3 http://ftp.jp.debian.org/debian stretch/main amd64 postgresql-client-common all 181+deb9u2 [79.2 kB]
取得:4 http://ftp.jp.debian.org/debian stretch/main amd64 ssl-cert all 1.0.39 [20.8 kB]
取得:5 http://ftp.jp.debian.org/debian stretch/main amd64 postgresql-common all 181+deb9u2 [217 kB]
取得:6 http://ftp.jp.debian.org/debian stretch/main amd64 postgresql all 9.6+181+deb9u2 [55.8 kB]
取得:7 http://security.debian.org/debian-security stretch/updates/main amd64 postgresql-9.6 amd64 9.6.10-0+deb9u1 [4,348 kB]
6,135 kB を 1秒 で取得しました (5,654 kB/s)
パッケージを事前設定しています ...
以前に未選択のパッケージ libpq5:amd64 を選択しています。
(データベースを読み込んでいます ... 現在 31346 個のファイルとディレクトリがインストールされています。)
.../0-libpq5_9.6.10-0+deb9u1_amd64.deb を展開する準備をしています ...
libpq5:amd64 (9.6.10-0+deb9u1) を展開しています...
以前に未選択のパッケージ postgresql-client-common を選択しています。
.../1-postgresql-client-common_181+deb9u2_all.deb を展開する準備をしています ...
postgresql-client-common (181+deb9u2) を展開しています...
以前に未選択のパッケージ postgresql-client-9.6 を選択しています。
.../2-postgresql-client-9.6_9.6.10-0+deb9u1_amd64.deb を展開する準備をしています ...
postgresql-client-9.6 (9.6.10-0+deb9u1) を展開しています...
以前に未選択のパッケージ ssl-cert を選択しています。
.../3-ssl-cert_1.0.39_all.deb を展開する準備をしています ...
ssl-cert (1.0.39) を展開しています...
以前に未選択のパッケージ postgresql-common を選択しています。
.../4-postgresql-common_181+deb9u2_all.deb を展開する準備をしています ...
'postgresql-common による /usr/bin/pg_config から /usr/bin/pg_config.libpq-dev への退避 (divert)' を追加しています
postgresql-common (181+deb9u2) を展開しています...
以前に未選択のパッケージ postgresql-9.6 を選択しています。
.../5-postgresql-9.6_9.6.10-0+deb9u1_amd64.deb を展開する準備をしています ...
postgresql-9.6 (9.6.10-0+deb9u1) を展開しています...
以前に未選択のパッケージ postgresql を選択しています。
.../6-postgresql_9.6+181+deb9u2_all.deb を展開する準備をしています ...
postgresql (9.6+181+deb9u2) を展開しています...
ssl-cert (1.0.39) を設定しています ...
libpq5:amd64 (9.6.10-0+deb9u1) を設定しています ...
libc-bin (2.24-11+deb9u3) のトリガを処理しています ...
postgresql-client-common (181+deb9u2) を設定しています ...
systemd (232-25+deb9u4) のトリガを処理しています ...
postgresql-common (181+deb9u2) を設定しています ...
ユーザ postgres をグループ ssl-cert に追加

Creating config file /etc/postgresql-common/createcluster.conf with new version

Creating config file /etc/logrotate.d/postgresql-common with new version
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
Removing obsolete dictionary files:
Created symlink /etc/systemd/system/multi-user.target.wants/postgresql.service → /lib/systemd/system/postgresql.service.
man-db (2.7.6.1-2) のトリガを処理しています ...
postgresql-client-9.6 (9.6.10-0+deb9u1) を設定しています ...
update-alternatives: /usr/share/man/man1/psql.1.gz (psql.1.gz) を提供するために自動モードで /usr/share/postgresql/9.6/man/man1/psql.1.gz を使います
postgresql-9.6 (9.6.10-0+deb9u1) を設定しています ...
Creating new cluster 9.6/main ...
config /etc/postgresql/9.6/main
data /var/lib/postgresql/9.6/main
locale ja_JP.UTF-8
socket /var/run/postgresql
port 5432
update-alternatives: /usr/share/man/man1/postmaster.1.gz (postmaster.1.gz) を提供するために自動モードで /usr/share/postgresql/9.6/man/man1/postmaster.1.gz を使います
postgresql (9.6+181+deb9u2) を設定しています ...
systemd (232-25+deb9u4) のトリガを処理しています ...
#

Debian9 stretchでifconfigを使う

Debian9 stretchでは、標準ではifconfigが利用できない。

net-tools というパッケージを入れるとifconfigが利用できるようになる。


# apt-get install net-tools
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています
状態情報を読み取っています... 完了
以下のパッケージが新たにインストールされます:
net-tools
アップグレード: 0 個、新規インストール: 1 個、削除: 0 個、保留: 5 個。
248 kB のアーカイブを取得する必要があります。
この操作後に追加で 963 kB のディスク容量が消費されます。
取得:1 http://ftp.jp.debian.org/debian stretch/main amd64 net-tools amd64 1.60+git20161116.90da8a0-1 [248 kB]
248 kB を 0秒 で取得しました (497 kB/s)
以前に未選択のパッケージ net-tools を選択しています。
(データベースを読み込んでいます ... 現在 31290 個のファイルとディレクトリがインストールされています。)
.../net-tools_1.60+git20161116.90da8a0-1_amd64.deb を展開する準備をしています ...
net-tools (1.60+git20161116.90da8a0-1) を展開しています...
man-db (2.7.6.1-2) のトリガを処理しています ...
net-tools (1.60+git20161116.90da8a0-1) を設定しています ...
#

これで、ifconfigやnettoolsが利用できる。

WordPressを使うならロリポップ!
簡単インストール完備で楽々スタート!